summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2012-05-06 11:01:57 -0400
committerJason R. Coombs <jaraco@jaraco.com>2012-05-06 11:01:57 -0400
commit09cfcecdd908425377fa20c20ede63e65572e9af (patch)
tree1a5c1354140b5443e91f3b2ca6eaced60826235a
parentad6375afe1c3a91ab08ba635a1ee40871fe8b04e (diff)
downloadpytest-runner-1.0a2.tar.gz
Fixed issue with installing1.0a2
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 78f8621..97af078 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ setup_params = dict(
zip_safe=True,
entry_points = {
'distutils.commands':
- ['test = pytest_runner.command:PyTest'],
+ ['pytest_runner = pytest_runner.command:PyTest'],
},
setup_requires=[
'hgtools',