summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2016-05-25 16:33:12 -0400
committerJason R. Coombs <jaraco@jaraco.com>2016-05-25 16:33:12 -0400
commit483b7167c53693425a2fddbefbfc766b5c8c91d7 (patch)
tree3dc15142a644f8075c2dd14993536bcb9fa4b642
parent5277d6d5caf075ce6fbb8d46c558bdc29eb62e19 (diff)
parentb93b3a0348e9a17ec323f74eb9eb0ec8e82367ff (diff)
downloadpytest-runner-483b7167c53693425a2fddbefbfc766b5c8c91d7.tar.gz
Merge with latest skeleton
-rw-r--r--.travis.yml5
-rw-r--r--setup.py4
2 files changed, 6 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 7ff32e9..bb6d47e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,12 +6,15 @@ python:
script:
- pip install -U pytest
- python setup.py test
+branches:
+ except:
+ - skeleton
deploy:
provider: pypi
on:
tags: true
all_branches: true
+ python: 3.5
user: jaraco
# supply password with `travis encrypt --add deploy.password`
distributions: release
- python: 3.5
diff --git a/setup.py b/setup.py
index a81681d..90f4da2 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
-# Generated by jaraco.develop 2.27.1
-# https://pypi.python.org/pypi/jaraco.develop
+
+# Project skeleton maintained at https://github.com/jaraco/skeleton
import io
import sys