summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2016-04-02 22:23:15 -0400
committerJason R. Coombs <jaraco@jaraco.com>2016-04-02 22:23:15 -0400
commit01e953bac9ac132fba90550492ee9f7eedfce7e0 (patch)
tree5e491f09b1d79fc15e63b301c8615fb611ab175c /setup.py
parent58f71d1e2bad2392cde6cfabef4fc9cfc8bfec28 (diff)
downloadpytest-runner-01e953bac9ac132fba90550492ee9f7eedfce7e0.tar.gz
Add support for linking to issues and adding datestamps to changelog entries.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e825a5d..99d6c9c 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ with io.open('README.rst', encoding='utf-8') as readme:
needs_pytest = {'pytest', 'test'}.intersection(sys.argv)
pytest_runner = ['pytest_runner'] if needs_pytest else []
needs_sphinx = {'release', 'build_sphinx', 'upload_docs'}.intersection(sys.argv)
-sphinx = ['sphinx'] if needs_sphinx else []
+sphinx = ['sphinx', 'rst.linker'] if needs_sphinx else []
needs_wheel = {'release', 'bdist_wheel'}.intersection(sys.argv)
wheel = ['wheel'] if needs_wheel else []