summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2018-06-14 15:09:33 -0400
committerJason R. Coombs <jaraco@jaraco.com>2018-06-14 15:09:33 -0400
commit440adac3c3f91519a1ff47114774dbd1d5baf676 (patch)
treee1674f62fd19a23bcf115b51b787ba27fe9dba15 /setup.py
parent67c79e3182614e96fd4cf3a4813932b1edeff262 (diff)
downloadpytest-runner-440adac3c3f91519a1ff47114774dbd1d5baf676.tar.gz
Rely on declarative config to create long_description.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 6221124..4afc628 100644
--- a/setup.py
+++ b/setup.py
@@ -2,13 +2,8 @@
# Project skeleton maintained at https://github.com/jaraco/skeleton
-import io
-
import setuptools
-with io.open('README.rst', encoding='utf-8') as readme:
- long_description = readme.read()
-
name = 'skeleton'
description = ''
nspkg_technique = 'native'
@@ -23,7 +18,6 @@ params = dict(
author="Jason R. Coombs",
author_email="jaraco@jaraco.com",
description=description or name,
- long_description=long_description,
url="https://github.com/jaraco/" + name,
packages=setuptools.find_packages(),
include_package_data=True,