summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2020-12-08 16:29:09 -0500
committerJason R. Coombs <jaraco@jaraco.com>2020-12-08 16:29:09 -0500
commitc681f6748acaea1bf0b706528c36327cc94a6eed (patch)
tree02ffcf4431af90f3d2b18daf0a7914aa60a2b409 /setup.py
downloadpytest-runner-c681f6748acaea1bf0b706528c36327cc94a6eed.tar.gz
Collapse skeleton history from archive/2020-12
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..bac24a4
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,6 @@
+#!/usr/bin/env python
+
+import setuptools
+
+if __name__ == "__main__":
+ setuptools.setup()