summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9e73e23..c5ad4b1 100644
--- a/setup.py
+++ b/setup.py
@@ -36,14 +36,21 @@ params = dict(
],
extras_require={
'testing': [
+ # upstream
'pytest>=2.8',
'pytest-sugar>=0.9.1',
'collective.checkdocs',
+ 'pytest-flake8',
+
+ # local
],
'docs': [
+ # upstream
'sphinx',
'jaraco.packaging>=3.2',
'rst.linker>=1.9',
+
+ # local
],
},
setup_requires=[