summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichele Simionato <michele.simionato@gmail.com>2019-10-27 09:06:12 +0100
committerMichele Simionato <michele.simionato@gmail.com>2019-10-27 09:06:12 +0100
commit87f16a038352488cc9cf39ee94a1c744e42fb42e (patch)
tree66366eb9c065bbdd52024fb0562bf4a338eb052e /setup.py
parent528669820f8285072f16323fa23678d61ec0ed4e (diff)
downloadpython-decorator-git-87f16a038352488cc9cf39ee94a1c744e42fb42e.tar.gz
Changed description to Decorators for Humans
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7533762..7af5650 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ VERSION = dic['__version__']
if __name__ == '__main__':
setup(name='decorator',
version=VERSION,
- description='Better living through Python with decorators',
+ description='Decorators for Humans',
long_description=open('README.rst').read(),
author='Michele Simionato',
author_email='michele.simionato@gmail.com',