summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAdam Hupp <adam@hupp.org>2014-04-27 17:34:49 -0700
committerAdam Hupp <adam@hupp.org>2014-04-27 17:34:49 -0700
commitfd1892b426159643325b08e607ec470683b795f8 (patch)
tree02ba5b666b5bbd4a15a7404ddfae18b04d9f8cfc /setup.py
parent07582fd2492a8c361d8dba444b52128b8d16bab4 (diff)
parent1c8424ec7c1f4f368cf8e19e33fcfdae3de925d4 (diff)
downloadpython-magic-fd1892b426159643325b08e607ec470683b795f8.tar.gz
Merge pull request #59 from brutasse/fix/py3
PyPI classifiers, 2.6 compatibility
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 12 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e65172a..89996bf 100644
--- a/setup.py
+++ b/setup.py
@@ -14,5 +14,16 @@ supports both textual and MIME-type output.
""",
keywords="mime magic file",
license="PSF",
- test_suite='test'
+ test_suite='test',
+ classifiers=[
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: Python Software Foundation License',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ ],
)