summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG7
-rw-r--r--setup.py2
2 files changed, 8 insertions, 1 deletions
diff --git a/CHANGELOG b/CHANGELOG
index b5b6c83..34686c4 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,10 @@
+Changes to 0.4.23
+
+ - Include a `py.typed` sentinal to enable type checking
+ - Improve fix for attribute error during destruction
+ - Cleanup library loading logic
+ - Add new homebrew library dir for OSX
+
Changes to 0.4.21, 0.4.22
- Unify dll loader between the standard and compat library, fixing load
diff --git a/setup.py b/setup.py
index 4ffc68f..bea5c7a 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ setuptools.setup(
author='Adam Hupp',
author_email='adam@hupp.org',
url="http://github.com/ahupp/python-magic",
- version='0.4.22',
+ version='0.4.23',
long_description=read('README.md'),
long_description_content_type='text/markdown',
packages=['magic'],