summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Graham <timograham@gmail.com>2016-12-14 08:36:29 -0500
committerTim Graham <timograham@gmail.com>2016-12-14 08:36:29 -0500
commit0f0cb639ad2dd42e00c78301cf39f34b5869ec8b (patch)
tree9b9fe2e63da60b509215a7705a0b7029037ffe33
parentb13d6fcb7164a0c25c1798fcd409bf775a9005b3 (diff)
downloadpython-memcached-0f0cb639ad2dd42e00c78301cf39f34b5869ec8b.tar.gz
Add testing for Python 3.5
-rw-r--r--.travis.yml1
-rw-r--r--setup.py3
-rw-r--r--tox.ini2
3 files changed, 4 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 0899d80..423c5ca 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -5,6 +5,7 @@ python:
- 3.2
- 3.3
- 3.4
+ - 3.5
- pypy
services:
- memcached
diff --git a/setup.py b/setup.py
index c1dd198..92c6e0f 100644
--- a/setup.py
+++ b/setup.py
@@ -31,5 +31,6 @@ setup(name="python-memcached",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3.2",
"Programming Language :: Python :: 3.3",
- "Programming Language :: Python :: 3.4"
+ "Programming Language :: Python :: 3.4",
+ "Programming Language :: Python :: 3.5",
])
diff --git a/tox.ini b/tox.ini
index 444c527..d431974 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,6 +1,6 @@
[tox]
minversion = 1.6
-envlist = py26,py27,py32,py33,py34,pypy,pep8
+envlist = py26,py27,py32,py33,py34,py35,pypy,pep8
skipsdist = True
[testenv]