summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Graham <timograham@gmail.com>2017-11-04 20:11:43 -0400
committerTim Graham <timograham@gmail.com>2017-11-04 20:11:43 -0400
commita565216013a98b23996de97bc3324992a278011d (patch)
tree6857c16371b3fcc5b5f0645a899778b114e07dcd
parent31b75ea9dbb7fa96af56b03e79c2ebf69cbc3950 (diff)
downloadpython-memcached-a565216013a98b23996de97bc3324992a278011d.tar.gz
Fix flake8 indentation warning in setup.py
-rw-r--r--setup.py58
1 files changed, 30 insertions, 28 deletions
diff --git a/setup.py b/setup.py
index 09ed139..24da299 100644
--- a/setup.py
+++ b/setup.py
@@ -4,31 +4,33 @@ from setuptools.depends import get_module_constant
from setuptools import setup # noqa
-setup(name="python-memcached",
- version=get_module_constant('memcache', '__version__'),
- description="Pure python memcached client",
- long_description=open("README.md").read(),
- author="Evan Martin",
- author_email="martine@danga.com",
- maintainer="Sean Reifschneider",
- maintainer_email="jafo@tummy.com",
- url="http://www.tummy.com/Community/software/python-memcached/",
- download_url="ftp://ftp.tummy.com/pub/python-memcached/",
- py_modules=["memcache"],
- install_requires=open('requirements.txt').read().split(),
- classifiers=[
- "Development Status :: 5 - Production/Stable",
- "Intended Audience :: Developers",
- "License :: OSI Approved :: Python Software Foundation License",
- "Operating System :: OS Independent",
- "Programming Language :: Python",
- "Topic :: Internet",
- "Topic :: Software Development :: Libraries :: Python Modules",
- "Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.7",
- "Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.4",
- "Programming Language :: Python :: 3.5",
- "Programming Language :: Python :: 3.6",
- ])
+setup(
+ name="python-memcached",
+ version=get_module_constant('memcache', '__version__'),
+ description="Pure python memcached client",
+ long_description=open("README.md").read(),
+ author="Evan Martin",
+ author_email="martine@danga.com",
+ maintainer="Sean Reifschneider",
+ maintainer_email="jafo@tummy.com",
+ url="http://www.tummy.com/Community/software/python-memcached/",
+ download_url="ftp://ftp.tummy.com/pub/python-memcached/",
+ py_modules=["memcache"],
+ install_requires=open('requirements.txt').read().split(),
+ classifiers=[
+ "Development Status :: 5 - Production/Stable",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: Python Software Foundation License",
+ "Operating System :: OS Independent",
+ "Programming Language :: Python",
+ "Topic :: Internet",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.4",
+ "Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
+ ],
+)