summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2014-06-09 07:59:01 -0700
committerMarc Abramowitz <marc@marc-abramowitz.com>2014-06-09 07:59:01 -0700
commit10a7dac0e40ee091b40a1b0af8b82343f92f6220 (patch)
tree5eed10f49144700c3a74c29fc2a45fde2ec46be5 /setup.py
parent937143fc01af7bce8fee63cb4d66dd5a35ce5f84 (diff)
downloadpython-memcached-10a7dac0e40ee091b40a1b0af8b82343f92f6220.tar.gz
Clean up long lines for pep8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py32
1 files changed, 16 insertions, 16 deletions
diff --git a/setup.py b/setup.py
index c5693b5..f105bf2 100644
--- a/setup.py
+++ b/setup.py
@@ -16,19 +16,19 @@ setup(name="python-memcached",
py_modules=["memcache"],
install_requires=open('requirements.txt').read().split(),
classifiers=[
- "Development Status :: 5 - Production/Stable",
- "Intended Audience :: Developers",
- "License :: OSI Approved :: Python Software Foundation License",
- "Operating System :: OS Independent",
- "Programming Language :: Python",
- "Topic :: Internet",
- "Topic :: Software Development :: Libraries :: Python Modules",
- "Programming Language :: Python",
- "Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.6",
- "Programming Language :: Python :: 2.7",
- "Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.2",
- "Programming Language :: Python :: 3.3",
- "Programming Language :: Python :: 3.4"
- ])
+ "Development Status :: 5 - Production/Stable",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: Python Software Foundation License",
+ "Operating System :: OS Independent",
+ "Programming Language :: Python",
+ "Topic :: Internet",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.2",
+ "Programming Language :: Python :: 3.3",
+ "Programming Language :: Python :: 3.4"
+ ])