summaryrefslogtreecommitdiff
path: root/do_release
diff options
context:
space:
mode:
Diffstat (limited to 'do_release')
-rwxr-xr-xdo_release3
1 files changed, 2 insertions, 1 deletions
diff --git a/do_release b/do_release
index e8c0d91..cc6639e 100755
--- a/do_release
+++ b/do_release
@@ -29,4 +29,5 @@ git push --tags
cd /tmp
release "$VERSION" python-memcached
cd python-memcached-"$VERSION"
-python setup.py sdist bdist_wheel upload
+python setup.py sdist bdist_wheel
+twine upload -r pypitest dist/*"$VERSION"* && twine upload -r pypi dist/*"$VERSION"*