summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 24da299..93cbe4d 100644
--- a/setup.py
+++ b/setup.py
@@ -4,17 +4,18 @@ from setuptools.depends import get_module_constant
from setuptools import setup # noqa
+version = get_module_constant('memcache', '__version__')
setup(
name="python-memcached",
- version=get_module_constant('memcache', '__version__'),
+ version=version,
description="Pure python memcached client",
long_description=open("README.md").read(),
author="Evan Martin",
author_email="martine@danga.com",
maintainer="Sean Reifschneider",
maintainer_email="jafo@tummy.com",
- url="http://www.tummy.com/Community/software/python-memcached/",
- download_url="ftp://ftp.tummy.com/pub/python-memcached/",
+ url="https://github.com/linsomniac/python-memcached",
+ download_url="https://github.com/linsomniac/python-memcached/releases/download/{0}/python-memcached-{0}.tar.gz".format(version),
py_modules=["memcache"],
install_requires=open('requirements.txt').read().split(),
classifiers=[