summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorTax <paultax@gmail.com>2012-09-04 13:46:52 +0200
committerTax <paultax@gmail.com>2012-09-04 13:46:52 +0200
commit4f4995ab7ab77722d1b102526729449a5df26775 (patch)
treebdf80001950d087b56f2bd726324509b1c9d9ece /.travis.yml
parent5aef5663c075b56cd25dd781a457f2d7e365df01 (diff)
downloadpython-requests-aws-4f4995ab7ab77722d1b102526729449a5df26775.tar.gz
Adding travis file
Trying to setup travis
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml9
1 files changed, 9 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..ba64975
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,9 @@
+language: python
+python:
+ - "2.7"
+ - "2.6"
+# command to install dependencies, e.g. pip install -r requirements.txt --use-mirrors
+install:
+ - pip install requests
+# command to run tests, e.g. python setup.py test
+script: python test.py \ No newline at end of file