summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTax <paultax@gmail.com>2012-11-20 09:58:59 +0100
committerTax <paultax@gmail.com>2012-11-20 09:58:59 +0100
commited39394b8ff1e1a01170d6b1e0e3a1ea87a94c69 (patch)
tree03574bd530a1648f86509fc05ef8130db72acf70
parent816f887ac3096fbf1c82726e861f6a8c079efe57 (diff)
downloadpython-requests-aws-ed39394b8ff1e1a01170d6b1e0e3a1ea87a94c69.tar.gz
Create correct module
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 20c107e..7fb2461 100644
--- a/setup.py
+++ b/setup.py
@@ -15,12 +15,12 @@ if sys.argv[-1] == 'publish':
setup(
name='requests-aws',
- version='0.1.1',
+ version='0.1.2',
author='Paul Tax',
author_email='paultax@gmail.com',
include_package_data=True,
install_requires = ['requests>=0.14.0'],
- py_modules=['requests-aws'],
+ py_modules=['awsauth'],
url='https://github.com/tax/python-requests-aws',
license='BSD licence, see LICENCE.txt',
description='AWS authentication for Amazon S3 for the python requests module',