summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..cfddb38
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,14 @@
+# -*- coding: utf-8 -*-
+from distutils.core import setup
+
+setup(
+ name='requests-aws',
+ version='0.1.0',
+ author='Paul Tax',
+ author_email='paultax@gmail.com',
+ #packages=['requests-aws'],
+ url='https://github.com/tax/python-requests-aws',
+ license='BSD licence, see LICENCE.txt',
+ description='AWS authentication for Amazon S3 for the python requests module',
+ long_description=open('README.md').read(),
+) \ No newline at end of file