summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVal Neekman (AvidCoder) <un33kvu@gmail.com>2022-02-16 16:17:39 -0500
committerVal Neekman (AvidCoder) <un33kvu@gmail.com>2022-02-16 16:17:39 -0500
commitd5e3586ca156d9f92a5d8b8195dfc132218a70e1 (patch)
tree575a15fc4a4076698d412a643cd8832b53ae1d36
parent614f1830dece4140f51e7797670306f718ee7050 (diff)
downloadpython-slugify-d5e3586ca156d9f92a5d8b8195dfc132218a70e1.tar.gz
fix coverage
-rw-r--r--.github/workflows/dev.yml2
-rw-r--r--.travis.yml22
2 files changed, 1 insertions, 23 deletions
diff --git a/.github/workflows/dev.yml b/.github/workflows/dev.yml
index 56d7302..d0cb401 100644
--- a/.github/workflows/dev.yml
+++ b/.github/workflows/dev.yml
@@ -37,7 +37,7 @@ jobs:
pycodestyle --ignore=E128,E261,E225,E501,W605 slugify test.py setup.py
- name: Run test
run: |
- coverage run --source=python test.py
+ coverage run --source=slugify test.py
- name: Coveralls
run: coveralls --service=github
env:
diff --git a/.travis.yml b/.travis.yml
deleted file mode 100644
index 2f8b3ce..0000000
--- a/.travis.yml
+++ /dev/null
@@ -1,22 +0,0 @@
-language: python
-dist: xenial
-
-python:
- - "3.6"
- - "3.7"
- - "3.8"
- - "3.9"
- - "pypy3"
-
-install:
- - pip install pip -U
- - pip install -e .
- - pip install pycodestyle
- - pip install coveralls
-
-before_script:
- - "bash format.sh"
-
-script: coverage run --source=slugify test.py
-
-after_success: coveralls