summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian <sebix@sebix.at>2016-09-15 22:31:21 +0200
committerGitHub <noreply@github.com>2016-09-15 22:31:21 +0200
commit8583a45b5cba2f930cce9f0a4eb09909a1277175 (patch)
tree3e89f14762966ee153db3ed5d58d97732933d4d3
parent2e3512c656409e53df29b93192e239f08f50348b (diff)
downloadpython-systemd-8583a45b5cba2f930cce9f0a4eb09909a1277175.tar.gz
Makefile: correct path to generated docs
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 62d36fc..0a5b2b9 100644
--- a/Makefile
+++ b/Makefile
@@ -33,7 +33,7 @@ distclean: clean
SPHINXOPTS = -D version=$(VERSION) -D release=$(VERSION)
sphinx-%: build
PYTHONPATH=$(builddir) $(SPHINX_BUILD) -b $* $(SPHINXOPTS) docs build/$*
- @echo Output has been generated in build/docs
+ @echo Output has been generated in build/$*
check: build
(cd $(builddir) && $(PYTHON) -m py.test . ../../docs $(TESTFLAGS))