summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2016-09-22 20:24:31 -0400
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2016-09-22 20:57:12 -0400
commit911591a1188e03942e60f2ab1abf91562904f49e (patch)
tree9fafa8d5c2cb532b9cea025bea3f6582cf7a6bd2
parent8024fc61719d15b47ace1973b6b901881e17ff2f (diff)
downloadpython-systemd-911591a1188e03942e60f2ab1abf91562904f49e.tar.gz
build-sys: import "pytest" instead of "py.test"
Fixes the following error in rawhide: /usr/bin/python3: loader for pytest cannot handle py.test
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 23b452e..b10d6d9 100644
--- a/Makefile
+++ b/Makefile
@@ -51,7 +51,7 @@ sphinx-%: build
@echo Output has been generated in build/$*
check: build
- (cd $(builddir) && $(PYTHON) -m py.test . ../../docs $(TESTFLAGS))
+ (cd $(builddir) && $(PYTHON) -m pytest . ../../docs $(TESTFLAGS))
www_target = www.freedesktop.org:/srv/www.freedesktop.org/www/software/systemd/python-systemd
doc-sync: