summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2015-07-08 15:51:06 -0400
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2015-10-28 09:46:09 -0400
commit94ee7ed0f916d6ccf43f2709086dcb3173a6a01b (patch)
treed13b168e90d19dd6782a6cbc175b71d96cabcb3e
parent45295d1b59efb79c148a85e7d2a4004a07dc3b15 (diff)
downloadpython-systemd-94ee7ed0f916d6ccf43f2709086dcb3173a6a01b.tar.gz
build-sys: name html build directory after format
This way different outputs don't land in the same place.
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e17e1bd..05a0504 100644
--- a/Makefile
+++ b/Makefile
@@ -32,7 +32,7 @@ distclean: clean
SPHINXOPTS = -D version=$(VERSION) -D release=$(VERSION)
sphinx-%: build
- PYTHONPATH=$(builddir) $(SPHINX_BUILD) -b $* $(SPHINXOPTS) docs build/docs
+ PYTHONPATH=$(builddir) $(SPHINX_BUILD) -b $* $(SPHINXOPTS) docs build/$*
@echo Output has been generated in build/docs
check: build