summaryrefslogtreecommitdiff
path: root/systemd/_journal.c
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2015-07-05 14:39:14 -0400
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2015-07-05 15:10:30 -0400
commit31baccc855b48adde5173a31037bb1b82c42f7aa (patch)
treef932694ba82c76714400b09d08e7ebea435c1c51 /systemd/_journal.c
parent022c9b5be4a1edf77bf73566a89ce41397f72147 (diff)
downloadpython-systemd-31baccc855b48adde5173a31037bb1b82c42f7aa.tar.gz
build-sys: update setup.py to build everything
Diffstat (limited to 'systemd/_journal.c')
-rw-r--r--systemd/_journal.c3
1 files changed, 2 insertions, 1 deletions
diff --git a/systemd/_journal.c b/systemd/_journal.c
index 456e4a2..ffa54e1 100644
--- a/systemd/_journal.c
+++ b/systemd/_journal.c
@@ -22,11 +22,12 @@
#include <Python.h>
#include <alloca.h>
-#include "util.h"
#define SD_JOURNAL_SUPPRESS_LOCATION
#include "systemd/sd-journal.h"
+#include "macro.h"
+
PyDoc_STRVAR(journal_sendv__doc__,
"sendv('FIELD=value', 'FIELD=value', ...) -> None\n\n"
"Send an entry to the journal."