summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index b7070df..44d826c 100644
--- a/Makefile
+++ b/Makefile
@@ -48,7 +48,7 @@ clean:
distclean: clean
rm -rf dist MANIFEST
-SPHINXOPTS = -D version=$(VERSION) -D release=$(VERSION)
+SPHINXOPTS += -D version=$(VERSION) -D release=$(VERSION)
sphinx-%: build
cd build && \
PYTHONPATH=../$(builddir) $(PYTHON) -m sphinx -b $* $(SPHINXOPTS) ../docs $*