summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index df0555c..23b452e 100644
--- a/Makefile
+++ b/Makefile
@@ -53,7 +53,11 @@ sphinx-%: build
check: build
(cd $(builddir) && $(PYTHON) -m py.test . ../../docs $(TESTFLAGS))
+www_target = www.freedesktop.org:/srv/www.freedesktop.org/www/software/systemd/python-systemd
+doc-sync:
+ rsync -rlv --delete --omit-dir-times build/html/ $(www_target)/
+
TAGS: $(shell git ls-files systemd/*.[ch])
$(ETAGS) $+
-.PHONY: build install dist clean distclean TAGS
+.PHONY: build install dist clean distclean TAGS doc-sync