summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 42d13ee..4eb11db 100644
--- a/setup.py
+++ b/setup.py
@@ -94,7 +94,8 @@ setup (name = 'systemd-python',
py_modules = ['systemd.journal', 'systemd.daemon',
'systemd.test.test_daemon',
'systemd.test.test_journal',
- 'systemd.test.test_login'],
+ 'systemd.test.test_login',
+ 'systemd.test.test_id128'],
ext_modules = [_journal,
_reader,
_daemon,