summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1acfbc5..70c2780 100644
--- a/setup.py
+++ b/setup.py
@@ -92,7 +92,9 @@ setup (name = 'systemd-python',
'License :: OSI Approved :: GNU Lesser General Public License v2 or later (LGPLv2+)',
],
py_modules = ['systemd.journal', 'systemd.daemon',
- 'systemd.test.test_daemon', 'systemd.test.test_journal'],
+ 'systemd.test.test_daemon',
+ 'systemd.test.test_journal',
+ 'systemd.test.test_login'],
ext_modules = [_journal,
_reader,
_daemon,