summaryrefslogtreecommitdiff
path: root/qpid/cpp/examples
diff options
context:
space:
mode:
authorGordon Sim <gsim@apache.org>2011-03-01 16:24:41 +0000
committerGordon Sim <gsim@apache.org>2011-03-01 16:24:41 +0000
commit0c5ab93477b4009767fd33b3d2df9455f98eef2f (patch)
tree4e0f91848a912573e9879bedd507e01cc839e448 /qpid/cpp/examples
parentc5cf8abaff0813710b5fdba4a1f6751adbfd0ce9 (diff)
downloadqpid-python-0c5ab93477b4009767fd33b3d2df9455f98eef2f.tar.gz
QPID-3067: adding new file missing from last commit
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1075884 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'qpid/cpp/examples')
-rw-r--r--qpid/cpp/examples/old_api/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/qpid/cpp/examples/old_api/CMakeLists.txt b/qpid/cpp/examples/old_api/CMakeLists.txt
new file mode 100644
index 0000000000..701f9be860
--- /dev/null
+++ b/qpid/cpp/examples/old_api/CMakeLists.txt
@@ -0,0 +1,25 @@
+#
+# Licensed to the Apache Software Foundation (ASF) under one
+# or more contributor license agreements. See the NOTICE file
+# distributed with this work for additional information
+# regarding copyright ownership. The ASF licenses this file
+# to you under the Apache License, Version 2.0 (the
+# "License"); you may not use this file except in compliance
+# with the License. You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing,
+# software distributed under the License is distributed on an
+# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+# KIND, either express or implied. See the License for the
+# specific language governing permissions and limitations
+# under the License.
+#
+add_subdirectory(direct)
+add_subdirectory(failover)
+add_subdirectory(fanout)
+add_subdirectory(pub-sub)
+add_subdirectory(request-response)
+add_subdirectory(tradedemo)
+add_subdirectory(xml-exchange)