summaryrefslogtreecommitdiff
path: root/cpp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/Makefile.am')
-rw-r--r--cpp/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/cpp/Makefile.am b/cpp/Makefile.am
index 9f4b8e2082..f17170e109 100644
--- a/cpp/Makefile.am
+++ b/cpp/Makefile.am
@@ -24,9 +24,10 @@ ACLOCAL_AMFLAGS = -I m4
EXTRA_DIST = \
LICENSE NOTICE README.txt SSL RELEASE_NOTES DESIGN \
- xml/cluster.xml INSTALL-WINDOWS CMakeLists.txt BuildInstallSettings.cmake \
- packaging/NSIS QPID_VERSION.txt bindings/swig_python_typemaps.i \
- bindings/swig_ruby_typemaps.i bindings/swig_perl_typemaps.i
+ INSTALL-WINDOWS CMakeLists.txt BuildInstallSettings.cmake \
+ packaging/NSIS QPID_VERSION.txt bindings/CMakeLists.txt \
+ include/qpid/swig_python_typemaps.i include/qpid/swig_ruby_typemaps.i include/qpid/swig_perl_typemaps.i \
+ include/qpid/qpid.i include/qmf/qmfengine.i include/qmf/qmf2.i
SUBDIRS = managementgen etc src docs/api docs/man examples bindings/qmf bindings/qpid bindings/qmf2
@@ -36,4 +37,4 @@ libtool: $(LIBTOOL_DEPS)
check-long: all
$(MAKE) -C src/tests check-long
- \ No newline at end of file
+