summaryrefslogtreecommitdiff
path: root/cpp/examples/old_api/failover/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/examples/old_api/failover/Makefile.am')
-rw-r--r--cpp/examples/old_api/failover/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpp/examples/old_api/failover/Makefile.am b/cpp/examples/old_api/failover/Makefile.am
index 8b1da80f2c..60e99b9ed6 100644
--- a/cpp/examples/old_api/failover/Makefile.am
+++ b/cpp/examples/old_api/failover/Makefile.am
@@ -24,13 +24,13 @@ include $(top_srcdir)/examples/makedist.mk
noinst_PROGRAMS=declare_queues resuming_receiver replaying_sender
declare_queues_SOURCES=declare_queues.cpp
-declare_queues_LDADD=$(CLIENT_LIB)
+declare_queues_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
resuming_receiver_SOURCES=resuming_receiver.cpp
-resuming_receiver_LDADD=$(CLIENT_LIB)
+resuming_receiver_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
replaying_sender_SOURCES=replaying_sender.cpp
-replaying_sender_LDADD=$(CLIENT_LIB)
+replaying_sender_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
examples_DATA= \
declare_queues.cpp \