summaryrefslogtreecommitdiff
path: root/cpp/examples/old_api/fanout/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/examples/old_api/fanout/Makefile.am')
-rw-r--r--cpp/examples/old_api/fanout/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpp/examples/old_api/fanout/Makefile.am b/cpp/examples/old_api/fanout/Makefile.am
index 3ab43b0279..06e84b47b6 100644
--- a/cpp/examples/old_api/fanout/Makefile.am
+++ b/cpp/examples/old_api/fanout/Makefile.am
@@ -26,7 +26,7 @@ fanout_producer_SOURCES=fanout_producer.cpp
fanout_producer_LDADD=$(CLIENT_LIB)
listener_SOURCES=listener.cpp
-listener_LDADD=$(CLIENT_LIB)
+listener_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
examples_DATA= \
fanout_producer.cpp \