summaryrefslogtreecommitdiff
path: root/cpp/examples/old_api/tradedemo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/examples/old_api/tradedemo/Makefile.am')
-rw-r--r--cpp/examples/old_api/tradedemo/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/cpp/examples/old_api/tradedemo/Makefile.am b/cpp/examples/old_api/tradedemo/Makefile.am
index 445b15b367..9932d87a6b 100644
--- a/cpp/examples/old_api/tradedemo/Makefile.am
+++ b/cpp/examples/old_api/tradedemo/Makefile.am
@@ -24,13 +24,13 @@ include $(top_srcdir)/examples/makedist.mk
noinst_PROGRAMS=topic_listener topic_publisher declare_queues
topic_listener_SOURCES=topic_listener.cpp
-topic_listener_LDADD=$(CLIENT_LIB)
+topic_listener_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
topic_publisher_SOURCES=topic_publisher.cpp
-topic_publisher_LDADD=$(CLIENT_LIB)
+topic_publisher_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
declare_queues_SOURCES=declare_queues.cpp
-declare_queues_LDADD=$(CLIENT_LIB)
+declare_queues_LDADD=$(CLIENT_LIB) $(COMMON_LIB)
examples_DATA= \