summaryrefslogtreecommitdiff
path: root/qpid/python/pal2py
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/python/pal2py')
-rwxr-xr-xqpid/python/pal2py19
1 files changed, 19 insertions, 0 deletions
diff --git a/qpid/python/pal2py b/qpid/python/pal2py
index 48fa0111de..544151bf76 100755
--- a/qpid/python/pal2py
+++ b/qpid/python/pal2py
@@ -1,4 +1,23 @@
#!/usr/bin/env python
+
+#
+# Licensed to the Apache Software Foundation (ASF) under one
+# or more contributor license agreements. See the NOTICE file
+# distributed with this work for additional information
+# regarding copyright ownership. The ASF licenses this file
+# to you under the Apache License, Version 2.0 (the
+# "License"); you may not use this file except in compliance
+# with the License. You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing,
+# software distributed under the License is distributed on an
+# "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY
+# KIND, either express or implied. See the License for the
+# specific language governing permissions and limitations
+# under the License.
+#
import sys, os, xml
from qpid.spec import load, pythonize