summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2017-12-04 21:41:40 -0800
committerAlan Antonuk <alan.antonuk@gmail.com>2017-12-04 21:44:17 -0800
commit67048550b9ac3957fb29b7f9e7bf4b8ee3e9bc73 (patch)
tree155f345ee9dbedec3f90a0825c797002c6e8a547
parentcf96c0bec713ab6f1ac6528504bcfde603364479 (diff)
downloadrabbitmq-c-format.tar.gz
Remove vim mode lines.format
They're hard to keep in sync with .clang-format or other tools.
-rw-r--r--CMakeLists.txt1
-rw-r--r--cmake/FindPOPT.cmake1
-rw-r--r--cmake/FindXmlTo.cmake1
-rw-r--r--cmake/TestCInline.cmake1
-rw-r--r--cmake/config.h.in1
-rw-r--r--examples/CMakeLists.txt1
-rw-r--r--examples/amqp_bind.c1
-rw-r--r--examples/amqp_connect_timeout.c1
-rw-r--r--examples/amqp_consumer.c1
-rw-r--r--examples/amqp_exchange_declare.c1
-rw-r--r--examples/amqp_listen.c1
-rw-r--r--examples/amqp_listenq.c1
-rw-r--r--examples/amqp_producer.c1
-rw-r--r--examples/amqp_rpc_sendstring_client.c1
-rw-r--r--examples/amqp_sendstring.c1
-rw-r--r--examples/amqp_unbind.c1
-rw-r--r--examples/amqps_bind.c1
-rw-r--r--examples/amqps_connect_timeout.c1
-rw-r--r--examples/amqps_consumer.c1
-rw-r--r--examples/amqps_exchange_declare.c1
-rw-r--r--examples/amqps_listen.c1
-rw-r--r--examples/amqps_listenq.c1
-rw-r--r--examples/amqps_producer.c1
-rw-r--r--examples/amqps_sendstring.c1
-rw-r--r--examples/amqps_unbind.c1
-rw-r--r--examples/unix/platform_utils.c1
-rw-r--r--examples/utils.c1
-rw-r--r--examples/utils.h1
-rw-r--r--examples/win32/platform_utils.c1
-rw-r--r--librabbitmq/CMakeLists.txt1
-rw-r--r--librabbitmq/amqp.h1
-rw-r--r--librabbitmq/amqp_api.c1
-rw-r--r--librabbitmq/amqp_connection.c1
-rw-r--r--librabbitmq/amqp_consumer.c1
-rw-r--r--librabbitmq/amqp_hostcheck.c1
-rw-r--r--librabbitmq/amqp_hostcheck.h1
-rw-r--r--librabbitmq/amqp_mem.c1
-rw-r--r--librabbitmq/amqp_openssl.c1
-rw-r--r--librabbitmq/amqp_openssl_hostname_validation.c1
-rw-r--r--librabbitmq/amqp_openssl_hostname_validation.h1
-rw-r--r--librabbitmq/amqp_private.h1
-rw-r--r--librabbitmq/amqp_socket.c1
-rw-r--r--librabbitmq/amqp_socket.h1
-rw-r--r--librabbitmq/amqp_ssl_socket.h1
-rw-r--r--librabbitmq/amqp_table.c1
-rw-r--r--librabbitmq/amqp_table.h1
-rw-r--r--librabbitmq/amqp_tcp_socket.c1
-rw-r--r--librabbitmq/amqp_tcp_socket.h1
-rw-r--r--librabbitmq/amqp_time.c1
-rw-r--r--librabbitmq/amqp_time.h1
-rw-r--r--librabbitmq/amqp_url.c1
-rw-r--r--librabbitmq/codegen.py1
-rw-r--r--librabbitmq/unix/threads.h1
-rw-r--r--librabbitmq/win32/threads.c1
-rw-r--r--librabbitmq/win32/threads.h1
-rw-r--r--tests/CMakeLists.txt1
-rw-r--r--tests/test_basic.c1
-rw-r--r--tests/test_hostcheck.c1
-rw-r--r--tests/test_merge_capabilities.c1
-rw-r--r--tests/test_parse_url.c1
-rw-r--r--tests/test_sasl_mechanism.c1
-rw-r--r--tests/test_status_enum.c1
-rw-r--r--tests/test_tables.c1
-rw-r--r--tools/CMakeLists.txt1
-rw-r--r--tools/common.c1
-rw-r--r--tools/common.h1
-rw-r--r--tools/consume.c1
-rw-r--r--tools/declare_queue.c1
-rw-r--r--tools/delete_queue.c1
-rw-r--r--tools/get.c1
-rw-r--r--tools/publish.c1
-rw-r--r--tools/unix/process.c1
-rw-r--r--tools/unix/process.h1
-rw-r--r--tools/win32/compat.c1
-rw-r--r--tools/win32/compat.h1
-rw-r--r--tools/win32/process.c1
-rw-r--r--tools/win32/process.h1
77 files changed, 0 insertions, 77 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 892eae9..5aea03a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
cmake_minimum_required(VERSION 2.6)
project(rabbitmq-c "C")
diff --git a/cmake/FindPOPT.cmake b/cmake/FindPOPT.cmake
index 4242875..79caa01 100644
--- a/cmake/FindPOPT.cmake
+++ b/cmake/FindPOPT.cmake
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
# - Try to find the popt options processing library
# The module will set the following variables
#
diff --git a/cmake/FindXmlTo.cmake b/cmake/FindXmlTo.cmake
index 8082078..d2d4d63 100644
--- a/cmake/FindXmlTo.cmake
+++ b/cmake/FindXmlTo.cmake
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
# - Convert XML docBook files to various formats
# This will convert XML docBook files to various formats like:
# man html txt dvi ps pdf
diff --git a/cmake/TestCInline.cmake b/cmake/TestCInline.cmake
index e42a822..6343646 100644
--- a/cmake/TestCInline.cmake
+++ b/cmake/TestCInline.cmake
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
#Inspired from http://www.cmake.org/Wiki/CMakeTestInline
IF(NOT DEFINED C_INLINE_KEYWORD)
diff --git a/cmake/config.h.in b/cmake/config.h.in
index 34cb9b2..297cf40 100644
--- a/cmake/config.h.in
+++ b/cmake/config.h.in
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
#ifndef CONFIG_H
#define CONFIG_H
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 8dcdcf4..ea13881 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
include_directories(${LIBRABBITMQ_INCLUDE_DIRS})
if (WIN32)
diff --git a/examples/amqp_bind.c b/examples/amqp_bind.c
index 3e90eb2..fecbaff 100644
--- a/examples/amqp_bind.c
+++ b/examples/amqp_bind.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_connect_timeout.c b/examples/amqp_connect_timeout.c
index 6253e04..2f0fb97 100644
--- a/examples/amqp_connect_timeout.c
+++ b/examples/amqp_connect_timeout.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_consumer.c b/examples/amqp_consumer.c
index 8ac3149..189f874 100644
--- a/examples/amqp_consumer.c
+++ b/examples/amqp_consumer.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_exchange_declare.c b/examples/amqp_exchange_declare.c
index c093451..a120975 100644
--- a/examples/amqp_exchange_declare.c
+++ b/examples/amqp_exchange_declare.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_listen.c b/examples/amqp_listen.c
index 09abf1a..bee037c 100644
--- a/examples/amqp_listen.c
+++ b/examples/amqp_listen.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_listenq.c b/examples/amqp_listenq.c
index 3e1a33c..3b83494 100644
--- a/examples/amqp_listenq.c
+++ b/examples/amqp_listenq.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_producer.c b/examples/amqp_producer.c
index 1684d6e..c535fb6 100644
--- a/examples/amqp_producer.c
+++ b/examples/amqp_producer.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_rpc_sendstring_client.c b/examples/amqp_rpc_sendstring_client.c
index a96c251..8c322a6 100644
--- a/examples/amqp_rpc_sendstring_client.c
+++ b/examples/amqp_rpc_sendstring_client.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_sendstring.c b/examples/amqp_sendstring.c
index d29823a..22c033d 100644
--- a/examples/amqp_sendstring.c
+++ b/examples/amqp_sendstring.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqp_unbind.c b/examples/amqp_unbind.c
index 8fcbbda..6a746b8 100644
--- a/examples/amqp_unbind.c
+++ b/examples/amqp_unbind.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_bind.c b/examples/amqps_bind.c
index 38975f8..c1785af 100644
--- a/examples/amqps_bind.c
+++ b/examples/amqps_bind.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_connect_timeout.c b/examples/amqps_connect_timeout.c
index e8ec718..0dbbebc 100644
--- a/examples/amqps_connect_timeout.c
+++ b/examples/amqps_connect_timeout.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_consumer.c b/examples/amqps_consumer.c
index f034f7a..cc0a270 100644
--- a/examples/amqps_consumer.c
+++ b/examples/amqps_consumer.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_exchange_declare.c b/examples/amqps_exchange_declare.c
index a4c33f2..77de26b 100644
--- a/examples/amqps_exchange_declare.c
+++ b/examples/amqps_exchange_declare.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_listen.c b/examples/amqps_listen.c
index 9acbac1..b609846 100644
--- a/examples/amqps_listen.c
+++ b/examples/amqps_listen.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_listenq.c b/examples/amqps_listenq.c
index 60ca01e..1422964 100644
--- a/examples/amqps_listenq.c
+++ b/examples/amqps_listenq.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_producer.c b/examples/amqps_producer.c
index 08ffa16..66bd181 100644
--- a/examples/amqps_producer.c
+++ b/examples/amqps_producer.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_sendstring.c b/examples/amqps_sendstring.c
index 86fd9cb..0aebe12 100644
--- a/examples/amqps_sendstring.c
+++ b/examples/amqps_sendstring.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/amqps_unbind.c b/examples/amqps_unbind.c
index 1d50265..e10f514 100644
--- a/examples/amqps_unbind.c
+++ b/examples/amqps_unbind.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/unix/platform_utils.c b/examples/unix/platform_utils.c
index 1f3ff43..06ca53f 100644
--- a/examples/unix/platform_utils.c
+++ b/examples/unix/platform_utils.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/utils.c b/examples/utils.c
index d42c0cb..3e0cad9 100644
--- a/examples/utils.c
+++ b/examples/utils.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/examples/utils.h b/examples/utils.h
index dea86da..0fa7392 100644
--- a/examples/utils.h
+++ b/examples/utils.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
#ifndef librabbitmq_examples_utils_h
#define librabbitmq_examples_utils_h
diff --git a/examples/win32/platform_utils.c b/examples/win32/platform_utils.c
index afcbac8..b75c996 100644
--- a/examples/win32/platform_utils.c
+++ b/examples/win32/platform_utils.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/CMakeLists.txt b/librabbitmq/CMakeLists.txt
index a09f164..c5dc663 100644
--- a/librabbitmq/CMakeLists.txt
+++ b/librabbitmq/CMakeLists.txt
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
project(librabbitmq "C")
if (REGENERATE_AMQP_FRAMING)
diff --git a/librabbitmq/amqp.h b/librabbitmq/amqp.h
index 60a2267..d0ae635 100644
--- a/librabbitmq/amqp.h
+++ b/librabbitmq/amqp.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/** \file */
/*
* ***** BEGIN LICENSE BLOCK *****
diff --git a/librabbitmq/amqp_api.c b/librabbitmq/amqp_api.c
index 8c47cd0..f42201f 100644
--- a/librabbitmq/amqp_api.c
+++ b/librabbitmq/amqp_api.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_connection.c b/librabbitmq/amqp_connection.c
index 9d4ebbe..529c4ef 100644
--- a/librabbitmq/amqp_connection.c
+++ b/librabbitmq/amqp_connection.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_consumer.c b/librabbitmq/amqp_consumer.c
index fda2762..778b2f2 100644
--- a/librabbitmq/amqp_consumer.c
+++ b/librabbitmq/amqp_consumer.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_hostcheck.c b/librabbitmq/amqp_hostcheck.c
index 1b3ce26..d0e88ef 100644
--- a/librabbitmq/amqp_hostcheck.c
+++ b/librabbitmq/amqp_hostcheck.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 1996-2014 Daniel Stenberg <daniel@haxx.se>.
* Copyright 2014 Michael Steinert
diff --git a/librabbitmq/amqp_hostcheck.h b/librabbitmq/amqp_hostcheck.h
index 24481e9..7ab5c26 100644
--- a/librabbitmq/amqp_hostcheck.h
+++ b/librabbitmq/amqp_hostcheck.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
#ifndef librabbitmq_amqp_hostcheck_h
#define librabbitmq_amqp_hostcheck_h
diff --git a/librabbitmq/amqp_mem.c b/librabbitmq/amqp_mem.c
index aa8439b..71f704e 100644
--- a/librabbitmq/amqp_mem.c
+++ b/librabbitmq/amqp_mem.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_openssl.c b/librabbitmq/amqp_openssl.c
index 9107b53..545bf52 100644
--- a/librabbitmq/amqp_openssl.c
+++ b/librabbitmq/amqp_openssl.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Portions created by Alan Antonuk are Copyright (c) 2012-2014 Alan Antonuk.
* All Rights Reserved.
diff --git a/librabbitmq/amqp_openssl_hostname_validation.c b/librabbitmq/amqp_openssl_hostname_validation.c
index 88a3a7e..b91286c 100644
--- a/librabbitmq/amqp_openssl_hostname_validation.c
+++ b/librabbitmq/amqp_openssl_hostname_validation.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright (C) 2012, iSEC Partners.
* Copyright (C) 2015 Alan Antonuk.
diff --git a/librabbitmq/amqp_openssl_hostname_validation.h b/librabbitmq/amqp_openssl_hostname_validation.h
index bd74ee6..c994871 100644
--- a/librabbitmq/amqp_openssl_hostname_validation.h
+++ b/librabbitmq/amqp_openssl_hostname_validation.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
#ifndef librabbitmq_amqp_openssl_hostname_validation_h
#define librabbitmq_amqp_openssl_hostname_validation_h
diff --git a/librabbitmq/amqp_private.h b/librabbitmq/amqp_private.h
index e02ae76..f7d2dac 100644
--- a/librabbitmq/amqp_private.h
+++ b/librabbitmq/amqp_private.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
#ifndef librabbitmq_amqp_private_h
#define librabbitmq_amqp_private_h
diff --git a/librabbitmq/amqp_socket.c b/librabbitmq/amqp_socket.c
index aa4f496..2fef966 100644
--- a/librabbitmq/amqp_socket.c
+++ b/librabbitmq/amqp_socket.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_socket.h b/librabbitmq/amqp_socket.h
index c2ec2a6..c863956 100644
--- a/librabbitmq/amqp_socket.h
+++ b/librabbitmq/amqp_socket.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Portions created by Alan Antonuk are Copyright (c) 2013-2014 Alan Antonuk.
* All Rights Reserved.
diff --git a/librabbitmq/amqp_ssl_socket.h b/librabbitmq/amqp_ssl_socket.h
index 45dcf5b..602f243 100644
--- a/librabbitmq/amqp_ssl_socket.h
+++ b/librabbitmq/amqp_ssl_socket.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/** \file */
/*
* Portions created by Alan Antonuk are Copyright (c) 2013-2014 Alan Antonuk.
diff --git a/librabbitmq/amqp_table.c b/librabbitmq/amqp_table.c
index f05593d..a170be2 100644
--- a/librabbitmq/amqp_table.c
+++ b/librabbitmq/amqp_table.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_table.h b/librabbitmq/amqp_table.h
index 1eef1b1..8bb2cd2 100644
--- a/librabbitmq/amqp_table.h
+++ b/librabbitmq/amqp_table.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/amqp_tcp_socket.c b/librabbitmq/amqp_tcp_socket.c
index a98190b..f0b63b3 100644
--- a/librabbitmq/amqp_tcp_socket.c
+++ b/librabbitmq/amqp_tcp_socket.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2012-2013 Michael Steinert
*
diff --git a/librabbitmq/amqp_tcp_socket.h b/librabbitmq/amqp_tcp_socket.h
index 7614aa5..dec0c1e 100644
--- a/librabbitmq/amqp_tcp_socket.h
+++ b/librabbitmq/amqp_tcp_socket.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/** \file */
/*
* Portions created by Alan Antonuk are Copyright (c) 2013-2014 Alan Antonuk.
diff --git a/librabbitmq/amqp_time.c b/librabbitmq/amqp_time.c
index ea5cfc4..5764695 100644
--- a/librabbitmq/amqp_time.c
+++ b/librabbitmq/amqp_time.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Portions created by Alan Antonuk are Copyright (c) 2013-2014 Alan Antonuk.
* All Rights Reserved.
diff --git a/librabbitmq/amqp_time.h b/librabbitmq/amqp_time.h
index 034a224..216b663 100644
--- a/librabbitmq/amqp_time.h
+++ b/librabbitmq/amqp_time.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Portions created by Alan Antonuk are Copyright (c) 2013-2014 Alan Antonuk.
* All Rights Reserved.
diff --git a/librabbitmq/amqp_url.c b/librabbitmq/amqp_url.c
index 6079106..bbfe396 100644
--- a/librabbitmq/amqp_url.c
+++ b/librabbitmq/amqp_url.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/librabbitmq/codegen.py b/librabbitmq/codegen.py
index 2c8861c..3ae24b6 100644
--- a/librabbitmq/codegen.py
+++ b/librabbitmq/codegen.py
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et
# ***** BEGIN LICENSE BLOCK *****
# Version: MIT
#
diff --git a/librabbitmq/unix/threads.h b/librabbitmq/unix/threads.h
index c2d80a6..8a2623b 100644
--- a/librabbitmq/unix/threads.h
+++ b/librabbitmq/unix/threads.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2012-2013 Michael Steinert
*
diff --git a/librabbitmq/win32/threads.c b/librabbitmq/win32/threads.c
index 49257cc..cbe103b 100644
--- a/librabbitmq/win32/threads.c
+++ b/librabbitmq/win32/threads.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2012-2013 Michael Steinert
*
diff --git a/librabbitmq/win32/threads.h b/librabbitmq/win32/threads.h
index 9a17598..c0a2561 100644
--- a/librabbitmq/win32/threads.h
+++ b/librabbitmq/win32/threads.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Portions created by Alan Antonuk are Copyright (c) 2013-2014 Alan Antonuk.
* All Rights Reserved.
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4d0ca04..cf042b0 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
include_directories(${LIBRABBITMQ_INCLUDE_DIRS})
if (MSVC)
diff --git a/tests/test_basic.c b/tests/test_basic.c
index 5a8fd57..2a0a617 100644
--- a/tests/test_basic.c
+++ b/tests/test_basic.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2017 Simon Giesecke
*
diff --git a/tests/test_hostcheck.c b/tests/test_hostcheck.c
index 8d562e6..832db79 100644
--- a/tests/test_hostcheck.c
+++ b/tests/test_hostcheck.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2014 Michael Steinert
*
diff --git a/tests/test_merge_capabilities.c b/tests/test_merge_capabilities.c
index e910f47..e36f758 100644
--- a/tests/test_merge_capabilities.c
+++ b/tests/test_merge_capabilities.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2015 Alan Antonuk. All Rights Reserved.
*
diff --git a/tests/test_parse_url.c b/tests/test_parse_url.c
index 533a910..73dace0 100644
--- a/tests/test_parse_url.c
+++ b/tests/test_parse_url.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tests/test_sasl_mechanism.c b/tests/test_sasl_mechanism.c
index 11a6d7c..b9cb2ec 100644
--- a/tests/test_sasl_mechanism.c
+++ b/tests/test_sasl_mechanism.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tests/test_status_enum.c b/tests/test_status_enum.c
index f74046e..136c760 100644
--- a/tests/test_status_enum.c
+++ b/tests/test_status_enum.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2015 Alan Antonuk
*
diff --git a/tests/test_tables.c b/tests/test_tables.c
index 5015002..4cd0dda 100644
--- a/tests/test_tables.c
+++ b/tests/test_tables.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 52e3464..1471043 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
include_directories(${CMAKE_CURRENT_SOURCE_DIR} ${LIBRABBITMQ_INCLUDE_DIRS} ${POPT_INCLUDE_DIR})
if (WIN32)
diff --git a/tools/common.c b/tools/common.c
index 9c6b085..f305378 100644
--- a/tools/common.c
+++ b/tools/common.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/common.h b/tools/common.h
index 7d01966..642d1b3 100644
--- a/tools/common.h
+++ b/tools/common.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/consume.c b/tools/consume.c
index ab0b0f9..485a0cf 100644
--- a/tools/consume.c
+++ b/tools/consume.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/declare_queue.c b/tools/declare_queue.c
index 38e25b2..15f0b2a 100644
--- a/tools/declare_queue.c
+++ b/tools/declare_queue.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/delete_queue.c b/tools/delete_queue.c
index e038ee4..6ac0130 100644
--- a/tools/delete_queue.c
+++ b/tools/delete_queue.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/get.c b/tools/get.c
index 7f1feed..598a014 100644
--- a/tools/get.c
+++ b/tools/get.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/publish.c b/tools/publish.c
index acb63bc..881004d 100644
--- a/tools/publish.c
+++ b/tools/publish.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/unix/process.c b/tools/unix/process.c
index 9b25f4b..987b49c 100644
--- a/tools/unix/process.c
+++ b/tools/unix/process.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/unix/process.h b/tools/unix/process.h
index 6f22404..59673f2 100644
--- a/tools/unix/process.h
+++ b/tools/unix/process.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/win32/compat.c b/tools/win32/compat.c
index 9a59175..f9aecd6 100644
--- a/tools/win32/compat.c
+++ b/tools/win32/compat.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/win32/compat.h b/tools/win32/compat.h
index d3c2b61..d08532b 100644
--- a/tools/win32/compat.h
+++ b/tools/win32/compat.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/win32/process.c b/tools/win32/process.c
index ec57db8..640d8df 100644
--- a/tools/win32/process.c
+++ b/tools/win32/process.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tools/win32/process.h b/tools/win32/process.h
index 2df5d5d..0dd05fb 100644
--- a/tools/win32/process.h
+++ b/tools/win32/process.h
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT