summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2015-06-30 21:08:47 -0700
committerAlan Antonuk <alan.antonuk@gmail.com>2015-06-30 21:08:47 -0700
commit41fa9df017b3460501fec7e2fbe7a5e9000d59d0 (patch)
tree6bb7458d91793b8249dbf7db7dfe9623b252dc54
parent9584b9e801708f1afa2bd3b13ccabb4d226aa693 (diff)
downloadrabbitmq-c-missing_files.tar.gz
Add missing files to Makefile.ammissing_files
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9b0e529..ee8b4a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,6 +33,7 @@ librabbitmq_librabbitmq_la_SOURCES = \
librabbitmq/amqp_socket.c \
librabbitmq/amqp_socket.h \
librabbitmq/amqp_table.c \
+ librabbitmq/amqp_table.h \
librabbitmq/amqp_tcp_socket.c \
librabbitmq/amqp_tcp_socket.h \
librabbitmq/amqp_time.c \
@@ -80,7 +81,8 @@ check_PROGRAMS = \
tests/test_parse_url \
tests/test_hostcheck \
tests/test_status_enum \
- tests/test_sasl_mechanism
+ tests/test_sasl_mechanism \
+ tests/test_merge_capabilities
TESTS = $(check_PROGRAMS)
@@ -100,6 +102,9 @@ tests_test_status_enum_LDADD = librabbitmq/librabbitmq.a
tests_test_sasl_mechanism_SOURCES = tests/test_sasl_mechanism.c
tests_test_sasl_mechanism_LDADD = librabbitmq/librabbitmq.a
+tests_test_merge_capabilities_SOURCES = tests/test_merge_capabilities.c
+tests_test_merge_capabilities_LDADD = librabbitmq/librabbitmq.a
+
noinst_LTLIBRARIES =
if EXAMPLES