summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2021-09-28 02:45:27 +0000
committerAlan Antonuk <alan.antonuk@gmail.com>2021-09-27 22:49:36 -0400
commit13181cf70e3bcd1c10c0dd102aafe98619217093 (patch)
tree4d3d56fc9ef3b290d7cf609c3c891fe5f8492cca /CMakeLists.txt
parentb07a3b59e9110b04f89ab9ed6becf8b792c6d6e6 (diff)
downloadrabbitmq-c-13181cf70e3bcd1c10c0dd102aafe98619217093.tar.gz
cmake: removed unused CheckCCompilerFlag
This appears to be unused. Signed-off-by: GitHub <noreply@github.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd70faa..cd33223 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,6 @@ include(CheckSymbolExists)
include(CheckLibraryExists)
include(CMakePushCheckState)
include(GNUInstallDirs)
-include(CheckCCompilerFlag)
# Detect if we need to link against a socket library:
cmake_push_check_state()