summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-04-01 14:48:25 +0200
committerAlan Antonuk <alan.antonuk@gmail.com>2021-04-01 09:15:08 -0700
commit20bebf423bd3686fe73634ae239d09e5d21abde4 (patch)
tree3f29f2f062e962707bc88a3a6c7136551b8fbc52 /CMakeLists.txt
parent79edd8348052c0d14c2f4a2554d429572353612e (diff)
downloadrabbitmq-c-20bebf423bd3686fe73634ae239d09e5d21abde4.tar.gz
Fix #666 bad PACKAGE_VERSION
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9a29fd..74364cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -322,7 +322,7 @@ set(version_config "${CMAKE_CURRENT_BINARY_DIR}/rabbitmq-c-config-version.cmake"
write_basic_package_version_file(
"${version_config}"
- VERSION ${RMQ_VERSION}
+ VERSION ${VERSION}
COMPATIBILITY AnyNewerVersion)
configure_package_config_file(