summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2021-03-31 07:14:29 +0000
committerAlan Antonuk <alan.antonuk@gmail.com>2021-03-31 20:22:03 -0700
commita64c08c68aff34d49a2ac152f04988cd921084f9 (patch)
tree88fdb3c22424e0348d8f36013ec53da6b02fd64b /CMakeLists.txt
parentbeb3d417313d5e21365f57a58dd2864463d21178 (diff)
downloadrabbitmq-c-a64c08c68aff34d49a2ac152f04988cd921084f9.tar.gz
Preparation for v0.11.0 releasev0.11.0
Signed-off-by: GitHub <noreply@github.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a58679a..b353be6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,9 +16,9 @@ set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR}/cmake)
# 3. If any interfaces have been added since the last public release, then increment age.
# 4. If any interfaces have been removed since the last public release, then set age to 0.
-set(RMQ_SOVERSION_CURRENT 8)
-set(RMQ_SOVERSION_REVISION 1)
-set(RMQ_SOVERSION_AGE 4)
+set(RMQ_SOVERSION_CURRENT 9)
+set(RMQ_SOVERSION_REVISION 0)
+set(RMQ_SOVERSION_AGE 5)
math(EXPR RMQ_SOVERSION_MAJOR "${RMQ_SOVERSION_CURRENT} - ${RMQ_SOVERSION_AGE}")
math(EXPR RMQ_SOVERSION_MINOR "${RMQ_SOVERSION_AGE}")