summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2016-04-09 21:58:07 -0700
committerAlan Antonuk <alan.antonuk@gmail.com>2016-04-09 22:03:24 -0700
commitcaad0ef1533783729c7644a226c989c79b4c497b (patch)
tree95467ec09314d33cce1191583183a26039544c13 /CMakeLists.txt
parent6d8726ce1cb0d1ebbaa927be4353f9189dabeda8 (diff)
downloadrabbitmq-c-caad0ef1533783729c7644a226c989c79b4c497b.tar.gz
Preparation for v0.8.0 release.v0.8.0release_080
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 908f02f..ef6c0c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,9 +17,9 @@ set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR}/cmake)
# 3. If any interfaces have been added since the last public release, then increment age.
# 4. If any interfaces have been removed since the last public release, then set age to 0.
-set(RMQ_SOVERSION_CURRENT 5)
-set(RMQ_SOVERSION_REVISION 4)
-set(RMQ_SOVERSION_AGE 1)
+set(RMQ_SOVERSION_CURRENT 6)
+set(RMQ_SOVERSION_REVISION 0)
+set(RMQ_SOVERSION_AGE 2)
math(EXPR RMQ_SOVERSION_MAJOR "${RMQ_SOVERSION_CURRENT} - ${RMQ_SOVERSION_AGE}")
math(EXPR RMQ_SOVERSION_MINOR "${RMQ_SOVERSION_AGE}")