summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2021-04-06 03:28:15 +0000
committerAlan Antonuk <alan.antonuk@gmail.com>2021-04-05 22:40:08 -0700
commit5a75fbed8a4a86b612c9ecb83f78ca59e43e2838 (patch)
treed2a85f82bed59068b575382aad3ec8cf7bf5bc92 /tests
parent9467fa5c32f43be1b5835b47b53278e80fdfddad (diff)
downloadrabbitmq-c-5a75fbed8a4a86b612c9ecb83f78ca59e43e2838.tar.gz
Move public header files to include directory
Signed-off-by: GitHub <noreply@github.com>
Diffstat (limited to 'tests')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 320a73d..f745e3f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,7 @@
-include_directories(${LIBRABBITMQ_INCLUDE_DIRS})
+include_directories(
+ ${LIBRABBITMQ_INCLUDE_DIRS}
+ ${CMAKE_CURRENT_BINARY_DIR}/../librabbitmq/
+ ${CMAKE_CURRENT_SOURCE_DIR}/../librabbitmq/)
if (MSVC)
# No version of MSVC has inttypes.h, this uses the msinttypes