summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2017-12-04 21:41:40 -0800
committerAlan Antonuk <alan.antonuk@gmail.com>2017-12-04 21:44:17 -0800
commit67048550b9ac3957fb29b7f9e7bf4b8ee3e9bc73 (patch)
tree155f345ee9dbedec3f90a0825c797002c6e8a547 /tests
parentcf96c0bec713ab6f1ac6528504bcfde603364479 (diff)
downloadrabbitmq-c-67048550b9ac3957fb29b7f9e7bf4b8ee3e9bc73.tar.gz
Remove vim mode lines.format
They're hard to keep in sync with .clang-format or other tools.
Diffstat (limited to 'tests')
-rw-r--r--tests/CMakeLists.txt1
-rw-r--r--tests/test_basic.c1
-rw-r--r--tests/test_hostcheck.c1
-rw-r--r--tests/test_merge_capabilities.c1
-rw-r--r--tests/test_parse_url.c1
-rw-r--r--tests/test_sasl_mechanism.c1
-rw-r--r--tests/test_status_enum.c1
-rw-r--r--tests/test_tables.c1
8 files changed, 0 insertions, 8 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4d0ca04..cf042b0 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,3 @@
-# vim:set ts=2 sw=2 sts=2 et:
include_directories(${LIBRABBITMQ_INCLUDE_DIRS})
if (MSVC)
diff --git a/tests/test_basic.c b/tests/test_basic.c
index 5a8fd57..2a0a617 100644
--- a/tests/test_basic.c
+++ b/tests/test_basic.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2017 Simon Giesecke
*
diff --git a/tests/test_hostcheck.c b/tests/test_hostcheck.c
index 8d562e6..832db79 100644
--- a/tests/test_hostcheck.c
+++ b/tests/test_hostcheck.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2014 Michael Steinert
*
diff --git a/tests/test_merge_capabilities.c b/tests/test_merge_capabilities.c
index e910f47..e36f758 100644
--- a/tests/test_merge_capabilities.c
+++ b/tests/test_merge_capabilities.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2015 Alan Antonuk. All Rights Reserved.
*
diff --git a/tests/test_parse_url.c b/tests/test_parse_url.c
index 533a910..73dace0 100644
--- a/tests/test_parse_url.c
+++ b/tests/test_parse_url.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tests/test_sasl_mechanism.c b/tests/test_sasl_mechanism.c
index 11a6d7c..b9cb2ec 100644
--- a/tests/test_sasl_mechanism.c
+++ b/tests/test_sasl_mechanism.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT
diff --git a/tests/test_status_enum.c b/tests/test_status_enum.c
index f74046e..136c760 100644
--- a/tests/test_status_enum.c
+++ b/tests/test_status_enum.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* Copyright 2015 Alan Antonuk
*
diff --git a/tests/test_tables.c b/tests/test_tables.c
index 5015002..4cd0dda 100644
--- a/tests/test_tables.c
+++ b/tests/test_tables.c
@@ -1,4 +1,3 @@
-/* vim:set ft=c ts=2 sw=2 sts=2 et cindent: */
/*
* ***** BEGIN LICENSE BLOCK *****
* Version: MIT