summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2015-06-01 00:09:08 -0700
committerAlan Antonuk <alan.antonuk@gmail.com>2015-06-01 23:59:16 -0700
commit72affd5b9d13515bd8f6dbe40f953794ef260e81 (patch)
tree6709ad6747c6f035f32f6882df26eb626027bae4 /tests
parent784a0e9078bc1c4145b0cb0a86045fe0f72fb691 (diff)
downloadrabbitmq-c-72affd5b9d13515bd8f6dbe40f953794ef260e81.tar.gz
win32: Enable static builds on Win32.
Diffstat (limited to 'tests')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d5df59a..a9a41a6 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,6 +9,7 @@ if (MSVC)
endif (MSVC)
add_definitions(-DHAVE_CONFIG_H)
+add_definitions(-DAMQP_STATIC)
add_executable(test_parse_url test_parse_url.c)
target_link_libraries(test_parse_url rabbitmq-static)