summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2015-05-02 10:16:30 -0700
committerAlan Antonuk <alan.antonuk@gmail.com>2015-05-02 10:16:30 -0700
commitcc4a2c5b9aa6c093a1d98e46b6b9853f3c74859e (patch)
tree0849fea0a0cd47336f2b0e9054befe63d2c169b5 /tests
parentbc2aee0c17d7e112481c640b3476671cc2fb5b83 (diff)
downloadrabbitmq-c-cc4a2c5b9aa6c093a1d98e46b6b9853f3c74859e.tar.gz
Correct configure_file in tests directory.
COPY_ONLY should be COPYONLY. (Yay developer warnings).
Diffstat (limited to 'tests')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 256aa18..49c2c73 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -17,7 +17,7 @@ add_test(parse_url test_parse_url)
add_executable(test_tables test_tables.c)
target_link_libraries(test_tables rabbitmq-static)
add_test(tables test_tables)
-configure_file(test_tables.expected ${CMAKE_CURRENT_BINARY_DIR}/tests/test_tables.expected COPY_ONLY)
+configure_file(test_tables.expected ${CMAKE_CURRENT_BINARY_DIR}/tests/test_tables.expected COPYONLY)
add_executable(test_hostcheck
test_hostcheck.c