summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e623a9..892eae9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,15 +98,6 @@ cmake_pop_check_state()
cmake_push_check_state()
set(CMAKE_REQUIRED_LIBRARIES ${SOCKET_LIBRARIES})
-if (WIN32)
- check_symbol_exists(htonll Winsock2.h HAVE_HTONLL)
-else (WIN32)
- check_symbol_exists(htonll arpa/inet.h HAVE_HTONLL)
-endif (WIN32)
-cmake_pop_check_state()
-
-cmake_push_check_state()
-set(CMAKE_REQUIRED_LIBRARIES ${SOCKET_LIBRARIES})
check_symbol_exists(poll poll.h HAVE_POLL)
if (NOT HAVE_POLL)
if (WIN32)