summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9df689a..5ca61ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -78,7 +78,8 @@ endif
check_PROGRAMS = \
tests/test_tables \
tests/test_parse_url \
- tests/test_hostcheck
+ tests/test_hostcheck \
+ tests/test_status_enum
TESTS = $(check_PROGRAMS)
@@ -92,6 +93,9 @@ tests_test_hostcheck_SOURCES = \
tests/test_hostcheck.c \
librabbitmq/amqp_hostcheck.c
+tests_test_status_enum_SOURCES = tests/test_status_enum.c
+tests_test_status_enum_LDADD = librabbitmq/librabbitmq.la
+
noinst_LTLIBRARIES =
if EXAMPLES