summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 45f0308..dbb7953 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = amqp_sendstring amqp_exchange_declare amqp_listen
+bin_PROGRAMS = amqp_sendstring amqp_exchange_declare amqp_listen amqp_producer amqp_consumer
AM_CFLAGS = -I../librabbitmq
AM_LDFLAGS = ../librabbitmq/librabbitmq.la
@@ -8,3 +8,5 @@ nodist_INCLUDES = example_utils.h
amqp_sendstring_SOURCES = amqp_sendstring.c example_utils.c
amqp_exchange_declare_SOURCES = amqp_exchange_declare.c example_utils.c
amqp_listen_SOURCES = amqp_listen.c example_utils.c
+amqp_producer_SOURCES = amqp_producer.c example_utils.c
+amqp_consumer_SOURCES = amqp_consumer.c example_utils.c