summaryrefslogtreecommitdiff
path: root/examples/tutorial-1-hello-world/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/tutorial-1-hello-world/CMakeLists.txt')
-rw-r--r--examples/tutorial-1-hello-world/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/tutorial-1-hello-world/CMakeLists.txt b/examples/tutorial-1-hello-world/CMakeLists.txt
new file mode 100644
index 0000000..d4dc54c
--- /dev/null
+++ b/examples/tutorial-1-hello-world/CMakeLists.txt
@@ -0,0 +1,6 @@
+
+add_executable(send send.c)
+target_link_libraries(send ${RMQ_LIBRARY_TARGET})
+
+add_executable(recv recv.c)
+target_link_libraries(recv ${RMQ_LIBRARY_TARGET})