summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2018-03-29 10:31:26 -0700
committerAshley Camba <ashwoods@gmail.com>2018-03-29 19:31:26 +0200
commit083a984776f750b1eb9f902f1fdf9bfdee8526e3 (patch)
tree8652f05e6b8ff790dc49e9aa894ca68320e47248 /setup.py
parentdad68e86a6008588a6094af011c225a69fc98ee4 (diff)
downloadraven-083a984776f750b1eb9f902f1fdf9bfdee8526e3.tar.gz
fix: Correct flake8 usage on pre-commit hook (#1217)
rant: If anyone breaks this again I will strip your commit access.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d1e1c16..9533ff1 100755
--- a/setup.py
+++ b/setup.py
@@ -73,7 +73,7 @@ tests_require = [
'pytest-pythonpath==0.7.1',
'pytest-sugar==0.9.0',
'pytest-cov',
- 'pytest-flake8==0.9.1',
+ 'pytest-flake8==1.0.0',
'requests',
'tornado>=4.1,<5.0',
'tox',