summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rwxr-xr-xsetup.py1
2 files changed, 0 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 9bf9a7a..b9f3095 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -19,7 +19,6 @@ install:
- make bootstrap
- "if [[ ${TRAVIS_PYTHON_VERSION::1} == '2' ]]; then pip install gevent --use-mirrors; fi"
- "if [[ ${TRAVIS_PYTHON_VERSION} == '3.2' ]]; then pip install -I https://github.com/celery/celery/archive/3.0.zip; fi"
- - "if [[ ${TRAVIS_PYTHON_VERSION::1} == '3' ]]; then pip uninstall django-celery -y; fi"
script:
- "if [[ ${TRAVIS_PYTHON_VERSION} != 'pypy' ]]; then make lint; fi"
- py.test tests/ --cov raven --cov-report term-missing
diff --git a/setup.py b/setup.py
index 1e0e85c..670246d 100755
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,6 @@ tests_require = [
'bottle',
'celery>=2.5',
'Django>=1.2',
- 'django-celery>=2.5',
'exam>=0.5.2',
'logbook',
'mock',