summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e96c9db..384a7a2 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ bootstrap:
pip install "file://`pwd`#egg=raven[dev]"
pip install "file://`pwd`#egg=raven[tests]"
-test: bootstrap-tests lint
+test: lint
@echo "Running Python tests"
python runtests.py -x
@echo ""