summaryrefslogtreecommitdiff
path: root/docs/developers.rst
diff options
context:
space:
mode:
Diffstat (limited to 'docs/developers.rst')
-rw-r--r--docs/developers.rst2
1 files changed, 1 insertions, 1 deletions
diff --git a/docs/developers.rst b/docs/developers.rst
index 89fedb33..0eb73c1a 100644
--- a/docs/developers.rst
+++ b/docs/developers.rst
@@ -10,7 +10,7 @@ This document describes the process and conventions to follow when
developing RDFLib code.
* Please be as Pythonic as possible (:pep:`8`).
-* Code should be formatted using `black <https://github.com/psf/black>`_ and we use Black v22.12.0, with the black config in ``pyproject.toml``.
+* Code should be formatted using `black <https://github.com/psf/black>`_ and we use Black v23.1.0, with the black config in ``pyproject.toml``.
* Code should also pass `flake8 <https://flake8.pycqa.org/en/latest/>`_ linting
and `mypy <http://mypy-lang.org/>`_ type checking.
* You must supply tests for new code.